top of page

Young Ninja Group (ages 3-5)

公開·9名のメンバー
John Ayers
John Ayers

RedSn0w: The Ultimate Guide to Jailbreak and Unlock iPhone 3G on Windows [4.2.1]


The difference between a tethered vs untethered jailbreak is that a tethered jailbreak requires the iOS device to be connected to a computer and booted with the aid of the jailbreak app. For iOS 4.2.1 it is currently the iPhone 3G, iPhone 3GS, and iPod Touch 2G that are untethered jailbreaks, which can be achieved with redsn0w 0.9.6b6. Other iOS hardware can be jailbroken with redsn0w 0.9.6b6, but it remains tethered.




redsn0w download 4.2.1 windows untethered iphone 3g


Download: https://www.google.com/url?q=https%3A%2F%2Ftinourl.com%2F2u8b7d&sa=D&sntz=1&usg=AOvVaw2qUdKWIq0SB-6ulYpcMNL-



Redsn0w 0.9.6b5 jailbreaks iOS 4.2.1 but also provides the added ability to install baseband firmware that can be unlocked for the iPhone 3GS and iPhone 3G. For other iOS devices, redsn0w 0.9.6b5 will simply jailbreak the device but some models will be a tethered jailbreak.


1) Back up iphone to itunes2) update firmware to 4.2.1 from itunes.3) download redsn0w 0.9.6rc16 and ipsw firmware 4.2.14) unzip redsn0w and run as Administrator.5) browse for ipsw firmware 4.2.1 then click next.6) turn off iphone then connect to pc7) check install cydia and battery percentage first then run again redsn0w and check install ipad baseband. note:install cydia and ipad baseband separately8) click next the follow intructions on entering recovery mode.9) then finish


1) Download DiskAid.exe to access your iphones root settings and Ultrasn0w 1.2.7 for firmware 4.1,4.2.1 then unzip ultrasn0w 1.2.7 on your desktop.2) Run DiskAid and put the two files that you unzip from ultrasn0w 1.2.7 to var/root/Media/Cydia/AutoInstall


I downloaded the redsn0w 0.9.6b5 and also the IPSW and then when i was doing the Jailback and unlock My Iphone 3g (Version 4.2.1(8c148) firmware 05.15.04) I browsed th ipsw and then did the all steps.


i think u restore it to 4.2.1!if u do so then u should again restore it to firmware 4.1 because now iphone 3g is not restoring on 4.2.1 so restore it 4.1 then jailbreak it!hope this will help!


restored & updated via itunesinserted a sim card to unlockopened up redsnow (running as admin, im not sure if this helps)selected my downloaded file of iPhone1,2_4.2.1_8C148_RestoreI did not turn the phone off until redsnow told me tothen put it in ftu mode when redsnow told me towhen redsnow accepted the Iphone the process took about 2 minutes before redsnow let the phone do the rest. The iphone rebooted about 3 minutes after that.


hello i have a iphone 3g on os 4.2.1 with the bb 5.15.i tried this an its good till the jailbreaking prossess were it attempts to get the ipad bb files then the entire applications shuts down. my system specs are win vista, 2.66 single core p4, 2 gig ram please help my wifi dont work an i want to jailbreak


hi all i followed this guide step to step last week and confirms that it works, unfortunately there is a downside, my iphone 3g on 4.2.1 8c148 now has developed a gps fault due to the unlock phase it barely works and when it does it places me 100 miles out.BY ALL MEANS YOU GET A FREE UNLOCK BUT BE AWARE THAT THIS HAS AFFECTED MOST USERS WHO HAVE CARRIED OUT THE ULTRASNOW 1.3


hi,i updated my iphone 3g to ios 4.2.1 and jailbroken it using redsnow 0.9.6b6.now i erased my iphone content and settings from settings menyu.now i try restore the same version using itunes and restored but i unable jailbreak it.during jailbreaking process everything going fine but jailbroken.help me.


Hello, please could you help me?I have an iPhone 3GS in the firmware 4.2.1. It was in the 5.12.01 baseband.I tried to jailbreak and unlock it using redsn0w. After ir I entered in Cydia and installed ultrasn0w. After rebooting the system, my iphone keeps locked in apple logo and then after a few seconds it turns to recovery mode!I am using Tinyumbrella but it is not working! Every time my iphone goes back to recovery mode!


hello im really stuck and would appreciate any help!, i just got this iphone 4 for christmas and its was running firmware 4.2.1 i needed to unlock it so i searched on google and found this, i jailbreaked and unlocked it and was installing something on cydia that required a reboot, i rebooted once and then on redsn0w selected right option ( boot to something) and it worked, then i did this again, but now my iphone is stuck in an apple logo/recovery mode loop, is not recognised by itunes and ive tried 1 million ways im desperate for help!! (i think my baseband is the 6.15.00) thanks!!


I jailbroke my iphone 3gs using redsn0w and was successful.when I went to unlock it with ultrasn0w i accidentally rebooted it without using redsn0w. it has been stuck on the apple logo ever scene.


I tried the tips for re-jailbreaking iphone 3gs 4.2.1 with 6.15 base band, but its a no go for me. I keep getting a white screen when I try rebooting it with tethering, and it goes no where. I hard reboot it and try again. I tried re-doing the jailbreak, still no go, got the white screen when it tried starting up.


i have the same problem!i guess all what we can do now is to restore our iphones with a custom IPSWsince i couldnt find any custom 4.2.1 ipsw for iphone 3g, im downgrading to 4.0, and waiting :/


i have done the redsn0w 0.9.6b5 jailbreak, bb update to 6.15.00 and installed ultrasn0w 1.2 tooo on iphone3gs 4.1 and rebooted the phone.but it doesnt make much difference,but for the thing that my phone is jailbroken,i get a message saying restricted network : your selected cellular network is restricted.you can choose a different network in settings pls help (i tryed and it woks with other cellular company sims so its like half cracked)


My 3G/16Gb was running with IOS4.0.1, I jailbroken the phone (to IOS4.2.1) with redsn0w 0.9.6b5 without update to 4.2.1 from iTune. Now the phone is unlocked, but the phone works very odd, when open apps, the display looks like jumping up and down. Has anyone ran into the same issue and found a solution? Any help would be greatly appreciated.


can you help me about my iphone4 version 4.2.1 is already jailbreak. but if the battery is empty or switch off mode , my phone cannot open the only thing i do is to plug in to my computer to reboot my iphone


Now that redsn0w has been updated to jailbreak iOS 4.2.1 you may be wondering what's involved in actually jailbreaking your iPhone. Here are some tips and instructions to help. First of all, if you have an unlocked iPhone don't update your device to the official iOS 4.2.1 or use the redsn0w 0.9.6b4 jailbreak. You will lose your unlock.


3. Use redsn0w to select the IPSW file matching the current iOS version installed on your iPhone. You may want to make a backup of this file before jailbreaking, otherwise an official version can be downloaded later if necessary. These firmware files are stored in a directory on your computer. If you can't see the files in Windows make sure Windows is set to show hidden files. Here are example files:


HELPPPP!!!!!I was jailbreaking my iPhone 3G which is currently on 4.2.1 and followed all the instructions, i didnt connect my iphone to the pc n waite for the redsn0w0.9.6b4 to recognize my IPHONE3G 4.2.1 software (downloaded from felixbruns, am sure its the correct one i checked this and redsn0w a million times!! It still says UNABLE TO RECOGNIZE SPECIFIED IPSW!! Is it must to connect ur iphone while redsn0w is recognizing the selcted firmware???HELP PLZ :l


My story so far is sad :-(1. I have (or had?) 3GS 4.2.1 with MC number. Tried to jailbreak with redsn0w - successful at tethered boot. Then tried to unlick it through cydia. after this all it was showing was a 'bitten apple' sign on the screen. It was not able to boot..2. Then connected to iTunes in recovery mode, it mandates latest OS upgrade, just did it (unfortunately!) the upgrade terminated unsuccessfully saying " error 1015" guess that is because the redsn0w ipsw. now it is showing "connect to iTunes" sign always and not booting..HELP..I don't want it to turn brick!!


Version 0.9.10b1 adds support for iOS 4.2.6 through 5.0.1 (though iOS 4.2.9, 4.2.10, 4.3.4, 4.3.5, and 5.0 are tethered on devices invulnerable to the 0x24000 Segment Overflow). This build of redsn0w is not capable of jailbreaking S5L8940 or newer devices.


This is driving me insane. I have an iPhone 3GS, 4.2.1. Im trying to jailbrake it following your guide. Im using redsn0w 096b4 & the latest iTunes which is 10.5 (I think) I downloaded the 3GS firmware from the links you provided, Im entering redsn0w and selecting it via browse, redsn0w asks me if my device is new(fixed) or not, Im checking the week using the SN which is week 32 of 2008 so im clicking on no IE that the device is not new,selecting only to enter DFU and when it does i click on shift+restore on itunes, select the files and it says it is not compatible >_


The Chronic Dev-Team has released Greenpois0n for Windows which brings an untethered jailbreak to iOS 4.2.1 devices. You can jailbreak iPhone 4, iPhone 3GS, iPod Touch 2G, iPod Touch 3G, iPod Touch 4G, iPad.


The Chronic Dev-Team has finally released the new version of Greenpois0n, which features a full untethered jailbreak for iOS 4.2.1. No SHSH blobs needed. The exploit used has already been patched in iOS 4.3, so it not work on future iOS 4.3.


You can jailbreak iPhone 4, iPhone 3GS, iPod Touch 2G, iPod Touch 3G, iPod Touch 4G, iPad and Apple TV 2G. Unlike redsn0w 0.9.6 this is untethered, so there is no need to connect iOS device to a computer after restart.


Sn0wBreeze 2.9.3 (pwnagetool for windows, supports tethered jailbreak of iOS 5.1 for iPhone 4, iPhone 3GS, iPod Touch 3G, iPod Touch 4G, iPad; untethered for iPhone 3GS with old bootrom; untethered for iOS 5.0.1, iOS 4, iOS 3 supports Apple TV 2G)


Sn0wBreeze 2.8b11 (pwnagetool for windows, supports iOS 5, iOS 5.0.1, tethered jailbreak for iPhone 4, iPhone 3GS, iPod Touch 3G, iPod Touch 4G, iPad, Apple TV 2G; untethered for iPhone 3GS with old bootrom)


グループについて

Welcome to the group! You can connect with other members, ge...

メンバー

bottom of page